Sign in to follow this  
dfish

NG Generator switch

Recommended Posts

I'm having a problem getting the right and left gens' online. After engine start I can't get the toggle switch to move therefore no generators. I hear the "click" but the switches don't move. I've tried the 700/800. I've been flying the NG since it's release, this just happened.Edit.. I've rebooted and tried again, everything is back in working order.Dave FisherCYYZP4 2.8 GB 478P 533 MHZ CPUP4P800S Asus Motherboard512 DDRGeforce Ti 4200/128Maxtor 80 Gig ATA 133 HDhttp://www.precisionmanuals.com/images/forum/ng_driver.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

don't forget these are 1 fixed position spring loaded switches meaning you can push em down but they'll revert back to their original position.Can you confirm you have the 2 blue lights lit up above the switches?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this