Sign in to follow this  
Guest seafox

FRAME RATE

Recommended Posts

Hi,In external view my frame rate is very slow < 10, (after action on "S" key :2D panel -> 3D panel -> track view with active camera -> external view) but if in external view I have any action on ALT Key on my keyboard in order to show and hide FS9 menu my FPS instantly increase up to 20 or 25. Why ? Best Regards

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You prbably have a low system spec or low memory .. like me .. with 256mb .. :-/Anyways, the momen you Pause or hit ALT, FS is exactly what it seems ... halted, eve though the program still runs there is no more placing of textures over and over again .. but if for example you pause and then pan around .. u will see than until the textures are put in place .. ur frame rates will drop a bit more.cheers,Terence

Share this post


Link to post

It's ATHLON 1900+, NVIDIA 4200TI 128 MO, RAM=1 GHzRegards

Share this post


Link to post

I have also some problems with framerate.....Main PC spec's AMD 3000+, 256MB Geforce FX video card, 512MB RAMIn external view I have noi problems, rate up to 35 frames, in 2D much less 12-15. And with an highly detailed VC it's almost unable to land (5-10) Is this normal do I have to change some FS settings (all set to medium-high) or tweaking?Regards,Steven

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this