Sign in to follow this  
Guest Navajo

TCAS, Speed Brakes

Recommended Posts

CiaoHave a pro arming the speedbrakes, the speed brakes doesnt arm when I press the key (shift+/, this is the firts time that happensAbout the TCAS, I dont see the Diamond (aircraft) in my HSI I only hear TRAFFIC !!, Descend or Climb, Clear of conflictthanks Happy flight

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello, you need to sign your real name to your posts on this forum, thank you. The speedbrakes are no longer ARMed using the SHIFT / routine. You MUST arm the speedbrakes using your MOUSE by manually placing the lever on the throttle quadrant to the arm position (Green light on panel. After you set the speedbrakes, pushing / will deploy the them and pushing SHIFT / will place them right back into the previous position (state) before you deployed them. For TCAS, need much more information (i.e. what do you have set)..Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

>About the TCAS, I dont see the Diamond (aircraft) in my HSI I>only hear TRAFFIC !!, Descend or Climb, Clear of conflictI guess you don't press the TFC button on the second EFIS knob.

Share this post


Link to post

Thanks for replyingwell about the speedbrakes thats how I do it now, but firts it worked 4 me the Shift/ wellthanksNavajo Jose Navarro

Share this post


Link to post

Hello again Navajo, What version are you flying? Do you own the 800-900 add-on or just the 600-700? Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

600/700/800/900Why?Jose Navarro

Share this post


Link to post

Because before the updates SHIFT / was the way they were armed but not in the newest versions.... They way I told you in the first reply is the correct way now.Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this