Sign in to follow this  
Guest Shane Walker

Weird Problem with the -600 and 700 FS2002

Recommended Posts

Gents, First off i am a huge fan on PMDG.Ok this is very difficult to explain. I dont ever have this problem if I am northern part of north america. I usually fly WestJet routes up in canada so I dont experience this, until I do a charter or something to the states. For example this first happened when flying from Calgary to Vegas. I flew no problem all the way to the BLD VOR. Then all of a sudden I start noticing I am drifting off course. So i go to correct my drift, and I drift even further off course. Yesterday and today I decide to fly Continental 737-700 from IAH to DFW. do my usual 45 minute preflight, log on to vatsim... all the normal stuff I do. Taxi out and line up on 08R. Keep in mind I am staring down the centre line of 08R. My heading says I am on a heading of 143. The runway centre line was showing way off to my left on a 65 degree or so angle. I took off to see what was going on. Once in the air 08R. I maintained runway heading which should be 085 but was on a heading of 143. And the aircraft stayed on the centreline shown on the ND. I shift-Z'ed to see the frame rate counter and that as well was showing a heading of 143.So its like the PMDG is off by 60 degrees. Again this only happens in the southern part of the US for me.Help!!!http://koti.mbnet.fi/~jiipee78/status_vs.p...ne%20Walker.jpgShane Walker-CYYCCYYC Ramp Agent-Northwest, Continental, Alaska, Horizon, Jetsgo, Thomas Cook, My Travel, UPS, Emery Worldwide, DHL, Bax Global~aviation could never be just a hobby, rather a way of living or a lifestyle~

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You might want to narrow this area down a bit 'this only happens in the southern part of the US for me'.I am just taking a wild guess here. Have you installed any custom scenery or afcad files in that area?If you could post your flight plan's, (IAH to DFW), '.rte' file I will take a joy ride and see if this problem happens to me.Waldo

Share this post


Link to post

>You might want to narrow this area down a bit 'this only>happens in the southern part of the US for me'.>>I am just taking a wild guess here. Have you installed any>custom scenery or afcad files in that area?>>If you could post your flight plan's, (IAH to DFW), '.rte'>file I will take a joy ride and see if this problem happens to>me.>>WaldoWaldo, I used some scenery for KBOS one time, it was real good looking. After rolling out I went for a progresive taxie. The pink line crawled over buildings and anything else in it's way. OK for a bulldozer game or something, fs9 didn't like it at all. I dont think they had any SDK's out at the time.Best

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this