Sign in to follow this  
Guest badasscat

737TNG Major FMC probs.. help!

Recommended Posts

Newbie post, and might sound like a lot of other ones you've seen, but I know how to search and I've made sure to try out the solutions posted earlier, to no avail...I've downloaded all the latest SIDS/STARS from the pmdg web site and have also gotten the airac files from navdata.at... I've verified that everything is installed where it should be (correct folders, all files there) and the cycles match up (0408 for everything) but still I cannot program my FMC. If I load up KJFK for departure I get an "err at FIX in line 113", if I load up KLGA I get an "err at AT in line 47" and it goes on like this, basically for every single airport. Some airports (like RJAA) don't show errors and I can select the runways but no SIDS or STARS show up for me to select.I've seen other posts with similar problems where the suggestions have been that either the folder locations aren't right or the cycles don't match up in the navdata. I've verified those things, and it seems like the FMC is loading the navdata but it's just seeing errors everywhere. It almost seems like I'm missing VOR's or something in my sim - is this possible? I seem to have one or more errors in the navdata at almost every airport.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are you certain that you extracted the Sids and Stars from the compressed file before installing? With the extraction tool that comes with Windows XP, it is easy for someone to think they extracted the file, when in fact they didn't.

Share this post


Link to post

>Are you certain that you extracted the Sids and Stars from>the compressed file before installing? With the extraction>tool that comes with Windows XP, it is easy for someone to>think they extracted the file, when in fact they didn't. >>They're definitely extracted... I have a whole mess of text files for each airport in the PMDG/SIDSTARS folder now. Is that correct?Thanks,Jeff

Share this post


Link to post

Hello Jeff, Can you please state what version of the NG you are running? I just tried KJFK and see my results here http://forums.avsim.net/user_files/88066.jpg So are you SURE you have the newest SID-STAR files from PMDG installed? Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

>> Hello Jeff,>> Can you please state what version of the NG you are running?Not totally sure of the version #, but I've got the first service pack installed.> So are you SURE you have the newest SID-STAR files>from PMDG installed? Well, this is from the beginning of the KJFK SID/STAR file:// KJFK - JOHN F KENNEDY INTL// Derived from DAFIF cycle 0408.// Valid 5 Aug 04 to 1 Sep 04.//// Copyright 8/5/2004 by Terry Yingling// These procedures must not be sold or included// with a product for sale unless authorized by// me in writing before the fact.I also *just* downloaded the navdata from navdata.at and I left it on the default so I know it's 0408, files are dated between 7/28 and 8/3. This is from the navaid file:;------------------------------------------------------;AIRAC Cycle : 0408 (05/AUG/2004 - 01/SEP/2004) - Rev.1;------------------------------------------------------This is what I get when I load up JFK:http://home.earthlink.net/~jeffw2002/fmckjfk.jpg(Sorry, my description earlier was a little off, I forgot that I tried doing it once with no SIDS/STARS at all just to see what happened, and it loaded up the airport fine and let me select the runways but obviously no SIDS/STARS... so I think it's either the SID/STARS files [not the airac files] or something in my FS install?)But that's just one example - this sort of thing happens at pretty much every airport I program in.Appreciate any other help...Jeff

Share this post


Link to post

Yes please download the SID STAR files from here http://www.precisionmanuals.com/downloads/inc_downloading.asp?iFile=440 And place them into the FS2004/PMDG/SIDSTARS folder and it will work.Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

>> Yes please download the SID STAR files from here >>http://www.precisionmanuals.com/downloads/inc_downloading.asp?iFile=440>> And place them into the FS2004/PMDG/SIDSTARS folder and it>will work.No dice - that's the same file I already had.Just to be sure I clicked on your link and did the download again, then extracted them to the correct folder, overwriting the versions already there. Loaded up FS2004 and tried it again... same errors.If nobody else has these problems with 0408, then I think I must have some deeper issues within the sim. Could I possibly be missing some navaids in my sim? I really have no clue what's going on.Edit: and just for kicks, I looked at line 113 (the error I'm getting at KJFK) and it's this:SID PELUE2 FIX PELUE AT OR ABOVE 500PELUE seems to be defined in line 75:FIX PELUE LATLON N 40 37.121 W 73 53.19Looks kosher to me but I don't know much about this stuff...Jeff

Share this post


Link to post

That information does not match my text file for KJFK so something is wrong. Try downloading from here http://home.sw.rr.com/filesherenow/page1.html Install those and see if it helps. ALSO make sure you are running at least VERSION 1.3 on the NG. Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

"SID PELUE2 FIX PELUE AT OR ABOVE 500PELUE seems to be defined in line 75:FIX PELUE LATLON N 40 37.121 W 73 53.19"Hi thereNot to confuse, but these two lines are the same as I have for KJFK, and KJFK works for me with sid/star 0408 and airac 0408.This smells like a file messup somewhere. Just to doublecheck once more, can you verify that airac are properly installed into the FMCWP/NAVDATA folder, and that these files reside inside and nothing else?http://forums.avsim.net/user_files/88103.jpgPlease also check that do not have any double instances or folders of the FMCWP

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this