Jump to content

Sign in to follow this  
Guest obriets

Waypoint sounds

Recommended Posts

Guest obriets

Hi All, When I first flew the PMDG -900(Continental livery) a few weeks ago, I was getting a pleasant "cachinck" sounding tone as I achieved each waypoint. Now, however, the sound is missing. Can anyone tell me what I might have done to disable it and how can I get it back? I already have MSFS instrument sounds to max and sound quality is set to medium. All other tones seem to be working just fine.Regards,ThomasPearland, TX

Share this post


Link to post
Guest obriets

Randy,Really? Perhaps its being generated by an add-on like FSNavigator or FSUIPC? I'm sure I was hearing some sort of a waypoint tone.Thomas

Share this post


Link to post

Thomas - Probably. FSUIPC is not producing any tone though. It's basically an interface between FS and third party products. My best guess would be FSNav.Cheers,

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...