Jump to content

Sign in to follow this  
GAJ52

737 Takeoff Question

Recommended Posts

During a takeoff from Heathrow today, I had the HDG selected to the rwy QDM, A/T and F/D armed, takeoff power set using the TOGA switch. All was fine climbing at V2 + 10 until 1000' when I selected HDG then A/P A (CMD A). HDG captured nicely holding the rwy hdg and the SPEED switch lit up on the MSP with V2+20 selected as the required speed. The problem was the aircraft slowly pitched up to 20 degs and the speed dropped until the stall indication came on - what happened ??? Why didn't the A/P maintain the selected speed with the A/T on and SPD light illuminated on the SPD switch.Glen Coyne

Share this post


Link to post
Guest tmetzinger

you're sure the autothrottles were on?If you can duplicate the problem, please do so and take a screenshot so we can see what the AFDS modes are.

Share this post


Link to post

>During a takeoff from Heathrow today, I had the HDG selected>to the rwy QDM, A/T and F/D armed, takeoff power set using the>TOGA switch. All was fine climbing at V2 + 10 until 1000'>when I selected HDG then A/P A (CMD A). HDG captured nicely>holding the rwy hdg and the SPEED switch lit up on the MSP>with V2+20 selected as the required speed. The problem was>the aircraft slowly pitched up to 20 degs and the speed>dropped until the stall indication came on - what happened ???> Why didn't the A/P maintain the selected speed with the A/T>on and SPD light illuminated on the SPD switch.>>Glen Coyne You takeoff technique. 1] You don't fly V2 +10 but V2 +20+ with V2 +15 the MINIMUM SAFETY SPEED. Tyhe F/D are guiding pitching @+20 which you should be following. 2] The MCP SPD always jumps to +20 knots on the window when one selects a CMD in TOGA. 3] Not sure what happened on this particular flight since we cannot see all that went on to answer other than what you stated.Best Wishes,[h4]Randy J. Smith[/h4]http://www.rawbw.com/~bdoolin/shinault/southparkcartmad.gif[h3]PMDG 747![/h3]Caution! Not a real pilot, but do play one on TV ;-)ASUS KV8 DLX | AMD 3200 64 | 1 GIG PC 3200 DDR | GIGABYTE 5700 ULTRA | ViewSonic VP192b 19" |

Share this post


Link to post

Thanks for the replies.I have tried to reproduce the departure for a sreenshot, but now when I select HDG then CMD A at 1000' (during a TOGA taleoff), the LVL CHG and N1 switches illiminate and NOT the SPEED switch, resulting in the aircraft climbing normally.If I can reproduce the original problem I will capture it in a screenshot.Thanks againGlen Coyne

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...