Jump to content

Sign in to follow this  
clayton4115

help no landing lights from VC!

Recommended Posts

hi allthe last couple of times ive been flying PMDG 800 exclusively on VC, prior to takeoff my taxiway and landing lights work, however when i come into land i switch on the landing lights but there are none,when i go to external view i do see them coming out from the wings but there is no splash of light on the tarmac.can anyone help me on this?thx!

Share this post


Link to post

Well i installed the latest nividia 70's drivers and it fixed the problem.thanks for the replies,:(

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...