Sign in to follow this  
TomCYYZ

FS Nav Interferring with VIEW Switches

Recommended Posts

Hi, I just noticed something that I have not seen before. I use FSNav and as normal I toggle the FSNav window by pressing F9. Now, for some reason when I do this I cannot use the 737NG "View Switches, M Z A L F O T R C" function. When I click on one of the view buttons nothing happens, but, the left, right, outside views etc. show the "panel view" in the bottom portion of my screen. I know it has nothing to do with the PMDG functionality because when I close the FSNav window everything works as it should. I have never had this problem before, using FSNav. why would it start now? I have rebooted thinking maybe that would fix the problem, but it did not. I've searched for a similar problem on the forum to no avail. Any ideas? Maybe re-install of FSNav, as I know PMDG is functioning properly apart from FSNav.Best Regards,Tom Stewart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmmmm...Maybe your FMC is in the keyboard program mode rather than the FMC's keypad?Cant remember how to get it out of that mode... Regards,Ted Panamarioff - Kodiak, Alaska

Share this post


Link to post
Share on other sites

I ran a test where I loaded another aircraft with FSNav loaded and then reloaded the PMDG 737NG and all seems to be functioning Ok but I'm still not totally sure about it. I'll try this and see what happens. The problem seems to be only happening with the PMDG 737. As I said before I had no problems in the past with the 737NG and FS Nav.Regards,Tom Stewart

Share this post


Link to post
Share on other sites

Hello,It seems to be a problem with fs2004 and fsnav when using last nvidia driver(and particulary on 6800 cards)Last month, I had install 77.18 and after, my plane panel(not pmdg) was frozen when I open fsnav window in flight(3d world is moving but panel indicators doesn't move).Some others IVAO pilots confirm that.I have reinstall all my pc and the problem was the same.Using a older nvidia driver, problem is solved.Hope this could help you

Share this post


Link to post
Share on other sites

Thank you Sebastien. I was thinking it might be the drivers. I am currently using the latest drivers from the nVidia website, 77.72. I have a 6600GT nVidia card BTW. I was using 71.89 before and everything seemed to be running smoother actually. I'll roll back my drivers and see if that helps. Somehow I think it will. I appreciate your suggestion.Best Regards,Tom Stewart

Share this post


Link to post
Share on other sites

On rollback everything looks good!Thanks again for the help.Tom Stewart

Share this post


Link to post
Share on other sites

Hi Tom, what kind of frame rates/quality are you getting from your 6600GT?I have that card and sometimes it's really slow to scroll around. I have ASV weather and Heathrow Pro installed and on top of that I only ever use PMDG 737 (can only cope if I stick to 2D) So I guess I am asking a bit much from it.I'm just feeling a bit dissapointed with my purchase and wondered if it was my settings.CheersGlen

Share this post


Link to post
Share on other sites

Glen, I really like the card. I had previous, a 4200Ti, which was adequate for my liking. I'm happy, overall I think my frames have at least doubled. They weren't that good with the 4200 by std. Just an estimate (I don't track it), but I now get on avg. high teens to mid twenties, but peak at upwards to 45-50 only because I do not peg the frames but set to unlimited. I've read all the tweaks and they say do not use unlimited. I'm finished tweaking, I don't care I'm going unlimitd...LOL. I don't have Heathrow but have purchased Simflyers CYYZ and I used to get around 5-6 fps, but with the 6600GT, mid teens. Now I think drivers make a difference and I'm using the 71.89 WQHL. I tried the 77.72 (latest at nVidia) and they actually were, I think, what was messing up the PMDG 737NG "View Switches" as stated in this thread. I like the '89's. I agree the scroll is slow, but that can be adjusted in the aircraft.cfg file I believe by changing one or two numbers. Just search the forums, keyword "scroll" or something like that. Overall the card is working fine for me:Compaq, P4, 2ghz, 1 gb Ram (RAM doesn't hurt either)Best Regards,Tom Stewart

Share this post


Link to post
Share on other sites

Thanks for bringing this up...I have been having a similar problem. Have a 6800Ultra and using the 7772 drivers. When using FSNav and switching back and forth between windows (flying a Connie and it mainly happened when switching to the Flight Engineer's panel). The panel that would show up at the bottom was not the current Captain's panel but the Captain's panel at the beginning of the flight.I would not have thought it to be a conflict with FSNav because I found later that it occurred without FSNav. I'll hsve to look for earlier drivers as well, though I've heard there are updates to 7772. Haven't checked yet.donmac

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this