Sign in to follow this  
Guest Chituman

EFIS NOT WORKING IN FS2002, WIN98SE

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Did you try letting FS create a new config? You could also try doing a search in the forum, there maybe something in the archives.Finally if all else fails, you could always reinstall. Make sure you de-install and delete all of the PMDG files before you reinstall.Sorry I can't add anything further, been a long time since I have used your config.

Share this post


Link to post
Share on other sites

Did you try letting FS create a new config? You could also try doing a search in the forum, there maybe something in the archives.HOW DO I DO THAT ????Also I

Share this post


Link to post
Share on other sites

To do the search... use the search function at the top of page. I mostly use the advanced search to narrow the responses.To let FS create a new config file... Unfortunately I don't remember exactly the name of the file, but there is a config file in the FS directory which saves your specific config options. It is xxxx.cfg. Delete it and let FS create a new one. To find it just change an option and then go into the FS folder and look for a xxxx.cfg file with todays date on it. Maybe someone else knows the name and location of the FS2K2 config file? Sorry but as I mentioned it has been a while. I am sure someone in the FS forum could clarify further how to accomplish this.Also I noticed you posted this question in two different threads. For future reference, one post will work. :-)

Share this post


Link to post
Share on other sites

The funny thing is that B737-600/700 of PMDG was working fine for 3 months till date this problems appears.Chituman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this