Sign in to follow this  
Guest fireman72121

problem with 747-400

Recommended Posts

After intstalling and test flying for a little while i switch aircaft to the level-d 767 and notice that gauges were missing in the lower display of the 767 when you click on status what happened here do you guys know how i can fix this thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello, everyone is required to sign their real names to their posts on the PMDG forum, thank you. The PMDG has nothing whatsoever to do with what is and is not displayed on the 767. [h4]Randy J. Smith[/h4]AMD 64 4000+|ASUS K8V DELUXE|SAPPHIRE ATI X800XT PE|MUNCHKIN 3200|80 gig SATA|DELL 1905FP 19" LCD|TRACKir PRO|PFC JEPPESEN MOONEY YOKE|CH PRO PEDALS|

Share this post


Link to post
Share on other sites

Have I missed something? You have a problem with a Leavel-D product and you're asking in here?Confussed, Simon

Share this post


Link to post
Share on other sites

Well he is assuming that since he did not notice this prior to installing the PMDG 744 that it must have somehow messed with the LDS product, but that is impossible...[h4]Randy J. Smith[/h4]AMD 64 4000+|ASUS K8V DELUXE|SAPPHIRE ATI X800XT PE|MUNCHKIN 3200|80 gig SATA|DELL 1905FP 19" LCD|TRACKir PRO|PFC JEPPESEN MOONEY YOKE|CH PRO PEDALS|

Share this post


Link to post
Share on other sites

You should never be switching from one high end complex addon to another without restarting FS anyway - there's too much custom programming going on in both products for FS to be able to switch planes on the fly like that...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this