Sign in to follow this  
Vulcan

May have found peoples 3D problems using 3D glasses

Recommended Posts

I think I found somthing that may solve some of the problems people are getting with 3d party Addons not showing up with the Anaglyph 3D glasses.What I did was reformatted my HD, and have not reinstalled direct X 8.1, and only have 8.0a version as yet.What I did find I use FSW clouds, with direct X 8.1 these clouds where not displayed in 3D, and did not see any red/Blue separation, now I do with Direct X 8.0a. It's faint of course, but there now.So wondering if Direct X 8.1 is causing 3D party addons to not be displayed in 3D? As Ido now suspect this maybe the case, but cannot say for sure.All I do know is when I had Direct X 8.1 installed I seen no red/blue separation using FSW clouds.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for those thoughts Den.I assume that you have no add-on airports as you only mention seing the difference with clouds?I have so much 'stuff' on my PC that I am not about to try and remove DX8.1 nor do a format :-), I will live with none 3D add-ons for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this