Jump to content

Sign in to follow this  

TOPCAT error for non-eng based XP solution

Recommended Posts

Ok, Not sure if anyone out there has the same problem as I've been having with TOPCAT. TOPCAT will not be able to start. I've found the solution to this problem. You have to manually set the language for the non-unicode programs to English (found in Control Panel->regional and language settings -> Advanced tab. This seems to be an easy solution but on the other hand is very inconvenient because you have to restart windows everytime you change the settings and most of your non-eng programs will not be able to display the characters properly.Hope this temporary solution will help others until a better one comes out.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
  • Create New...