Jump to content

Sign in to follow this  
kmanning

EGT Indication Just Pops Up and Then Rises Normally

Recommended Posts

Hi all,I don't know if any of you have notice but since installing the 747-400F, the EGT does not rise smoothly when it first appears on the upper EICAS. The EGT indication just pops up and then slowly rises normally. Before installing the 400F, it indicated just like it's supposed to. I don't think it's a video card issue but it could be. I have the INVIDIA, 128MB of video memory. But this problem only occured after installing the 400F. So is this a problem that will have to be fixed with the 400F or is it because of another problem? Have any of you or anyone in the beta team noticed this? If anyone has experience this, let me know. Ken.

Share this post


Link to post

HiJust thought I would move this forward again. Still haven't heard any information about this. Ken.

Share this post


Link to post

Ken I'm not sure that I see what you're describing, my EGT rises smoothly from the outside ambient temperature to idle EGT.If what you mean is that it starts at about 15 degrees then that is because the outside air temp is the same as that in the exhaust. It isn't zero degrees in there after all (unless the ambient temperature is zero of course!)If I've not understood you correctly let us know.

Share this post


Link to post

Hi Mark,You may be right on that. But it never did that until after I installed the 747F version. This may have been a correction made in the update but I would like to know for sure. I don't remember reading it but I'll read over the update again and see if it says anything about this. I really didn't make a note as to where the indication started from but I'll try it again and let you know. The outside are temperature is usually set at 15C. So, what you're saying is that if the ourside air temperature is 20 degrees C, the indication doesn't start at zero but at 20 degrees, correct? I watched some of my 747-400 videos to see if the indications did this and they looked like that start out at zero, as it did before I installed the 747F.Ken.

Share this post


Link to post

Correct. EGT with the engine at rest should equal the OAT.I thought it was a feature of the PAX version already but I might be mistaken.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...