Sign in to follow this  
gosta

What happened to my FS??

Recommended Posts

I was just on a flight from San Francisco, flying down the coastline towards LA when the textures suddenly turned weird and started looking like this...I shut down FS and rebooted my computer thinking it would go away, but it didn't. When I started FS again, it looked the same. But if I use Slew to go up the coastline, the textures turn normal again somewhere just north of LA, but if I slew back the textures look like this again. I also disabled 3D Hardware, thinking it was a problem with my graphics card, but the problem didn't go away in software mode.What could be the problem? I've never had this problem before.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you trying to fool us with a shot from FS98...come on man, its time to upgrade :(As for advice goes...are you running the scenery from the disc or a full install. If from a disc, clean it or try a full install if the HD space is available.

Share this post


Link to post
Share on other sites

Did you install some landclass files or mesh scenery for that area? If so, make sure they're in the correct folder. Also, check that you have all the default scenery installed, it look like FS is not loading the required terrain textures.Cheers,Gosta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this