Sign in to follow this  
Guest armysgt97

Get "Not in Database" When trying to load wayoints & VOR'sin 747 FMC

Recommended Posts

When I try to load waypoints or VOR's in the route portion of the 747 FMC it tells me "not in Data base. It says it has the current AIRAC and I even reainstalled the Current AIRAC. I dont have this problem with the 737NG. Only with the 747. Does anyone have any Idea why this is happening? Any input will be greatly appreciated. Thank you. Brian Busby.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Brian,Are you positive you're entering the waypoints into the TO column of the route page? If you enter them into the left side VIA column, you'll get this error because it wants an airway name there...

Share this post


Link to post
Share on other sites

...if i'm not mistaken this can also happen if you ARE working with airways and your waypoint is not part of the programmed airway.Your AIRAC might be up to date for your plane, but is it also for your flightplanning-tool ?Best RegardsThomas

Share this post


Link to post
Share on other sites

Oooooooh!! I was trying to enter the waypoint on the left side. Ok. Whew, I was hoping that I did not have to reinstall. Thank you very much!!!!Brian

Share this post


Link to post
Share on other sites

Yeah, I just updated my AIRAC for FS Build not to long ago. The previous post answered my problem. Thank you for your help regardless. i really appreciate it. BTW, PMDG has the best aircraft out there in my opinion. I m totally happy with both of them. Thanks guys. Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this