Sign in to follow this  
pkofman

747 a/p corruption - sound update

Recommended Posts

Hi all I installed the pmdg sound update for the 747 , now my lnav and ap do not work correctly in the 747 or 747fCan I reinstall the 747 and updates and then sound or do I have to start from scratch with the 737. I really do not want to go back, can i just install the boxed product and then then the 747f and then soundOR;is there some other reason lnav would stop working after the sound installPeter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Peter,The sound update has absolutely nothing at all to do with the AP - it is wav files and a sound.cfg, nothing else.What specifically is the AP doing?

Share this post


Link to post
Share on other sites

>Peter,>>The sound update has absolutely nothing at all to do with the>AP - it is wav files and a sound.cfg, nothing else.>>What specifically is the AP doing?Thanks for the replyThe AP will engaage.LNAV will not engage, If you click the lnav button it will not engage.I have irs set to immediate and the fms is fully programmed.This is happening on both the 747 and 747fAs a note I think that this was all good before the sound update but perhpas im wrong.I have been using the pmdg 747 product for a long time., Ive never seen this before.. Thoughts? By the way the lnav shows up on the pilots in the display in front of the pilot ( in white) but will not engage.Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this