Jump to content

Sign in to follow this  
REVO

EHAM KAG UNKNOWN ???

Recommended Posts

I tryied the 747-400 and when i enter ther airport code in in the RTE in the fmc for EHAM i get an error saying EHAM KAG UNKNOWN ??? what is that and can this problem be resolved ?

Share this post


Link to post

It refers to an error in the SID/STAR file for EHAM. It happens when SIDs and STARs refer to waypoints that do not exist in the navigation database, which can happen if your SID/STAR file is newer/older than the database.Try either updating the SID/STAR from NavData.at, or the navigation database from Navigraph.Or you could just change the waypoint from a NAVAID (whereby it refers to a point in the database) to a FIX (to make it refer to a user created point). Then at the top of the EHAM.txt file enter the details. If you would like more help with this option, post back, and I'll guide you through it.


Phil Brown

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...