Jump to content

Sign in to follow this  
TC1

Com Radios will not autotune/communicate

Recommended Posts

I have had the 747-400 for a couple of weeks and this past weekend I added the -400F. After installing the -400F I also installed the revised sound package that was offered and from planepath.com I downloaded and installed their latest terminal procedures. I later also installed the 0613 update.My problem is that although the aircraft flies well and sounds great, I have lost the ability to autotune and communicate with the radios. That is, if I select the "`" key, I can see the on screen menu option to select a radio frequency, (tower/ground) but when I press the select key (1 or 2) nothing happens. When I enter the radio frequency manually through the com panel, I can select the radio, but I can not communicate to the tower.Has anybody else seen this problem. Is it possible that I have a switch mis-positioned?ThanksTom

Share this post


Link to post

Ok - I deinstalled the sound package update and all that did was to leave me an unable to load the 747-400/400F. Reinstalled the sound package again, was able to load the airceafts, but the problem communication problem continued. So I then unloaded the sound package upgrade, the -400F and finally the -400. I then reinstalled the the 400 and the 400F only to find that the problem is still there.Any ideas?Tom

Share this post


Link to post

Ok - On my next repair attempt, I de-installed everything. Including all PMDG file structures and ran a registery cleaner. Re-installed both the -400 and the -400F and that cured my communication problem. I would still like to know if anybody else has seen a similair problem and how they resolved the issue on their machine. I did not reinstall the sound package, I am not certain that it caused the problem, but I only lost radio communication on the PMDG birds.Tom

Share this post


Link to post

After not hearing anything from the forum and not finding an answer on the PMDG WIKI, I went ahead and completely deleted them both from my system.I still would like to hear from someone about theie experiences with the PDMG 747 updated sound package.ThanksTom

Share this post


Link to post

Sorry no one replied to your post. Anyway, I do have this problem off and on but that's becuse I have Radar Contact which controls ATC. The only other time I can't communicate is when the radios are shut off but only in the default aircraft. I do still have the ability to autotune though. Have you tried to email support? I believe this qualifies as a problem for them.Hope everything works out for you.Ryan GamurotLucky to live Hawai'ihttp://www.precisionmanuals.com/images/forum/supporter.jpg


Ryan Gamurot
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...