Jump to content

Sign in to follow this  
gkyip

747-400/F Load manager problem

Recommended Posts

Hi, was wondering if someone can help me with my problem. Everytime i attempt to open the load manager for either the 747-400 PAX or Cargo version, i get a window popup saying that it could not detect a valid flight simulator installation. I am truly puzzled by this message. Just started occuring recently and nothing major has changed on my system. I run a windows vista system with fs9 and the PMDG 747 fs2crew installed as well.Thanks in advanceGary



 

Gary Yip

AVSIM Online Staff Reviewer

Share this post


Link to post

Is this your first time trying to fly with Vista? Some people were having trouble the first time round. Look around at the last few posts regarding the Load Manager or look at the Vista FAQ up above (although I'm guessing you already looked at the FAQ).Ryan GamurotLucky to live Hawai'ihttp://www.virtualpilots.org/signatures/vpa296.png


Ryan Gamurot
 

Share this post


Link to post

nope, has worked previously, just came out of nowhere!?Gary



 

Gary Yip

AVSIM Online Staff Reviewer

Share this post


Link to post

Didn't install/uninstall FSX by chance did you?


Mike Roth

Share this post


Link to post

actually,. thinking about it, i did uninstall it and then install it a couple of days ago and havent used the load manager since, so i guess it's been a problem since then and I just havent noticed. Is this a problem? How do I fix it?Gary



 

Gary Yip

AVSIM Online Staff Reviewer

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...