Sign in to follow this  
Guest speedbird350

Graphics problem when running PMDG 747-400

Recommended Posts

Hello!Since upgrading my graphics card from an Nvidia 6600GT to an ATI Radeon X1950 (and doing a clean install of Win XP), i have noticed a slight graphics problem when running the PMDG 747-400 add-on on FS 2004.The outline of the aircraft seems to look all "zig zaggy". When I had my old graphics card, I had a perfectly smooth outline (just the way it should be!).I only installed the new graphics card last week, and have the latest Cataylst driver. Is there possibly a setting in the Cataylst Software that needs tweaking. I have tried all sorts but never managed to rectify the problem described!Any ATI Radoen users's had a similar issue? All advice n tips most appreciated!CheersKaranScreenshots of the problem link1 - screenshot of the problem I am facinghttp://i2.photobucket.com/albums/y25/ks007/747-400.jpglink2 - my Flight sim settingshttp://i2.photobucket.com/albums/y25/ks007/settings.jpglink3 - my ATI Radeon Catalyst Drivers page.http://i2.photobucket.com/albums/y25/ks007/catalstdriver.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Karan,That's called aliasing and your card has a feature called anti-aliasing (AA for short) that will get rid of it.I've always had the best luck in FS9 by turning off the in-game AA checkbox there and then forcing it on via the driver. Also, move the global max texture slider there all the way to the right.You'll want to go to the 3D item in the menu there, pick the one that says "all settings" or something similar underneath that (been a while since I've used an ATI card) and then set the AA to 4X. You'll also want to turn on the "Adaptive AA" in the driver, which will smooth out shimmering objects like trees and towers etc. Also turn on 16X anisotropic filtering (AF) to improve the clarity of distant and angled textures.You might want to check this out too - this explains how to use the ATI control panel:http://www.tweakguides.com/ATICAT_1.html

Share this post


Link to post

Hi Karan, I see you have installed Catalyst 7.4. This set seems to have problems with retaining AA. Maybe it

Share this post


Link to post

Hi Miquel,Many Thanks. Installing the Catalyst 7.3 drivers seemed to do the trick. RgdsKaran

Share this post


Link to post

Thanks for the advice and tips Ryan. The above didn't seem to work with the Catalyst 7.4 drivers. However, after a quick uninstall and an install of the 7.3 drivers, all is healthy once again! I've applied the settings you suggested, and my graphics have improved even more! And there was me thinking I should've stuck with Nvidia!Thanks once againKaranps:- great tunes on ur bands myspace! Keep rockin

Share this post


Link to post

>ps:- great tunes on ur bands myspace! Keep rockinWow, thanks for checking it out!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this