Sign in to follow this  
Guest mcalpinep

744 On a (Vista) Laptop ?

Recommended Posts

Hi Guys/Girls,I'm a long time flyer of FS9 Queen and I've just been looking over the 744X on the website - it looks stunning. Are any other users out there flying the Queen on a Vista/FS2004 installed laptop ?, I installed Vista on my Dell XPS Gen 2 laptop for less than 24 hrs before uninstalling and going back to XP/FS2004, reason being the very poor Vista graphics drivers for my Go 7800 GTX card. I could not set a resolution below my display default (1920x1200) and I was also unable to set a display centred scaling,I fly the Queen on XP/FS2004 at 1600x1200,nicely scaled to the centre of my display so it does not look oddly stretched.I will buy the FSX version of the Queen and I'd like to install it into Vista but I must admit the Vista graphics drivers for laptop cards are shocking - does anybody have any good news on this topic?.Thanks,Phil McAlpine.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Scaling has been broken in the Nvidia Vista drivers since the very beginning unfortunately - definitely stick with XP for now.

Share this post


Link to post

Hi Phil,How do change the scale of your laptop in fullscreen? I have a laptop too, but have to fly in window mode because I can't stand looking at the stretched displays!Paul

Share this post


Link to post

Ryan,Yes, I plan to stick to Xp for now until scaling issue is sorted.Paul,If you have an Nvidia based GFX card in your laptop then you should find the setting for 'display centred scaling' as follows (this is how I do it ....)1) Right click on desktop and select PROPERTIES2) Click SETTINGS tab.3) Click ADVANCED (bottom right hand corner usually).4) You should see multiple tabs at top, ( GENERAL/ADAPTOR/MONITOR etc...) - select the tab relating to your GFX card ( mine says Geforce Go 7800 GTX ).5) Look for a tab or menu item saying nView display settings.6) Look for DEVICE SETTINGS.7) Look for DEVICE ADJUSTMENTS.8) In here you will find something relating to CENTRED OUTPUT or DISPLAY CENTRED SCALING.9) Select it and then APPLY/Ok etc... to get you back to desktop.10) Set your resolution to what you want.... enjoy unstretched flying.Hope this works for yhou, you may have to hunt around in your settings to find the above but do look out for device/display settings.Regards,Phil McAlpine.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this