Sign in to follow this  
Hessel_Oosten

Gyroscope precession rate too high?

Recommended Posts

I disabled the gyroscope drift in FS2K2 because it was annoying. Now that I am flying for real I find that eliminating that from my scan has created a bad habit. I tried enabling it again but the precession rate seems rediculously high. In a real Cessna 152, I find that it might drift a few degrees over 15-20 minutes. In the sim, it can be off by 10 or 20 degrees in less than five minutes. Is this something that can be corrected in the cfg file somewhere? Thanks!David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The gyroscopic precession is so high, I'm tempted to have an A&P take a good look at my entire vacuum system! Yep, it's a bit aggressive in FS2002. I too disabled it. I believe that there is a way to fix this (somebody posted about it a couple of months ago). Unfortunately I never tried it nor can I remember what to change.

Share this post


Link to post
Share on other sites

From Simon Evans over at the FSD forum:"As an alternative, leave it checked then amend the fs2002.cfg file line under the REALISM section as follows:-GyroEffect=0.0125000Somewhere between 0.0125 and 0.014 are the closest you'll get to the real thing within FS. Don't touch the slider in FS, the adjustment is way too coarse."Hessel Oosten

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this