Jump to content

Sign in to follow this  
Guest Totalbeginner

Problems with new 744 for FsX

Recommended Posts

Guest Totalbeginner

I'm having some problems with the new 744 for FSX and would appreciate some help. They are as follows:1) The flight controls don't move when viewed in external and pax views. Once the aircraft has landed the flap linkage fairings move very slowly but the flaps remain retracted and the aircraft looks decidedly tech!2) At cruise altitude the aircraft rocks up and down like an ocean-liner in a storm. This is something to do with the A/P and happens in VNAV PTH, VNAV ALT and ALT modes.3) I think there's something wrong with the sound. It sounds much worse than the other versions of this A/C. Engine spool up sounds like a spaceshipLooking forward to some advice,Martin Neep

Share this post


Link to post
Guest AJ

I also have the issue described in #1. Spoilerons, Rudder and Elevators are animated in external view, but not Ailerons or Flaps. As above, the flap undercarriage moves, but not the flaps themselves. The ailerons actually hang down as though the hydruyalics are shutdown. However this is with the aircraft fully powered, all hydraulics turned on, and all engines running. I can also affirm that the controls do work whenthe aircraft is in flight, i.e. setting the flaps does affect handling/speed as it should during approach. It just seems that the visual depiction is not functioning.On the other hand I do not have the problesm described in #2 and #3.Andrew

Share this post


Link to post

Gents,You need to goto FSX options in the display section and select the "advanced animations" checkbox - this will fix problem 1).Im not too sure about problem 2).Can you be more specific with the sounds - are all the volume sliders in FSX set to 50?Thanks,Armen L Cholakianhttp://www.precisionmanuals.com/priv/img/forum/sig_pmdg.jpg


Boeing777_Banner_DevTeam.jpg

 

 

Armen L Cholakian
PMDG Sound Engineer

Share this post


Link to post
Guest AJ

>Gents,>>You need to goto FSX options in the display section and select>the "advanced animations" checkbox - this will fix problem>1).>>Im not too sure about problem 2).>>Can you be more specific with the sounds - are all the volume>sliders in FSX set to 50?>>Thanks,>>Armen L Cholakian>>http://www.precisionmanuals.com/priv/img/forum/sig_pmdg.jpgThanks for the fix Armen. Works like a charm.Andrew

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...