Jump to content

Sign in to follow this  
Guest Mnarboe

My nose!

Recommended Posts

Guest Mnarboe

My 400X nosewheel isn't turning, but the aircraft is.Advanced animations are turned on. It looks... odd.I also lose engine power some times... it goes down to zero, then back up again for no apparent reason.

Share this post


Link to post

Hi ,had this ,tooWatch in an Options somehow if your Autoruder is checkedMine was........I unchecked it and....woila Frontwheel turns like it should.Hope this helps......regardsMario G

Share this post


Link to post
Guest Mnarboe

Thanks for the tip. The wheel still refused to turn after I unchecked it... but when I set L/C/R IRS gyros to NAV, the nosewheel suddenly started turning like it should! I don't know why this should block my nose wheel animation.It also fixed a heap of problems I was having in the cockpit :D

Share this post


Link to post

Sir,why the nose wheel started turning after you switched the IRS to NAV I don't know...BUTDon't taxi a heavy without a groundspeed indication in front of you, so your IRS should always be ON for that reason.Regards,Markus


Markus Burkhard

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...