Jump to content

Sign in to follow this  
Guest Coco

[SOLVED!] Problem with AP in 747-400X

Recommended Posts

Guest Coco

Hello simmers.when i take off and connect my Autopilot, it disconnects with the following message:"AP DISCONNECT excessive control column deflection"FMC is proper programmed and no other messages displayed.What did i do wrong and how can i connect my AP again?Please explain this for me as a newbie. FSX is my first flight simulation and the 747-400X is my first PMDG plane.Thank you.Heinz S.

Share this post


Link to post

Hi Heinz,You're applying too much back/side pressure to your joystick/yoke controls and the autopilot is disconnecting. Release the controls before engaging the autopilot.You can eliminate the message altogether by reading Pg 0-24 of the Introduction Manual and following the directions provided therein.Regards,Jim Karn


Jim Karn

Share this post


Link to post

"...release the controls before activating the AP."Also learn to trim the aircraft (Stabilizer Trim in particular). This way, when you release the controls (prior to A/P engagement), the aircraft won't make any dramatic/dangerous manoeuvres.Cheers.Q> イアン

Share this post


Link to post
Guest Coco

Well just did another try same settings. left the joystick alone, machine was stable, straight and slightly climbing. pushed AP and Machine turned to programmed path. AP disconnected with the same message.Another try, no route programmed. take off, machine stable straight.pushed AP, it worked. Set Speed and hight, machine climbed and hold the speed. No hands on the joystick! Banklimit set to 25. set heading 20

Share this post


Link to post

Try disconnecting your joystick and seeing if that "fixes the problem" (obviously, I am not suggesting this as a permanent solution).If you get no further disconnect messages, then the culprit is your joystick which sends "spikes" to FSX telling it that it moved (even though you might have not touched it). Could also be its USB connection which might be "falling asleep" and "waking" after a bit.In any case, try my suggestion and report back.


Lefteris Kalamaras - Founder

www.flightsimlabs.com

 

sig_fsldeveloper.jpg

Share this post


Link to post
Guest Coco

reporting backIt was a matter of the joystick.i did deactivate the force feedback option und options in the FSX menu.that solved the problem.Thanks for your help gents.Heinz S.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...