Archived

This topic is now archived and is closed to further replies.

Guest Totalbeginner

74X - Can anyone help?

Recommended Posts

I've been running the 74X for a few months and no matter what I do, I still can't change any of the PMDG options. e.g.Frame Rate tuningKGS/LBS etc...I've installed the OS detect utility, which has made no difference???????Martin Neep

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Martin,The OS detect utility will not make any difference. It is just a tool for reporting different versions of different parts of your system.Shoot PMDG support an email to trouble shoot this problem. Make sure you get an automated reply to your request. If not, try a web based email account like yahoo, hotmail, gmail or imilar,Hope it helps,

Share this post


Link to post

Uhh, now I'm really confused! When I first installed the 74X and realised I was having this problem I posted the same question, and was told to install the detect utility.QUOTE LEFTERIS KALAMARAS" If you're running Vista, you can use the PMDG OS & App Detect utility to correct the permissions set for your FSX and PMDG folders. It's a little-known fact that Vista doesn't like other applications messing with the "Program Files" folder so it restricts permissions (too much IMO)."There are also other posts in the "OS detect" thread of people who are experiencing the same problem. They have also been told to install this utility????Martin Neep

Share this post


Link to post

Sorry Martin,I should have been more clear in my answer to you.Correction. This utility can implement a one-time correction to the Vista permissions. You need to initiate this correction however IIRC by clicking the button "Set permissions for Vista users" or something similar. Once done you do not need to use it anymore. If this still doesn't solve your problem, see my reply above.Hope it helps,

Share this post


Link to post

Hi Martin,I run Vista 32 bit and had the same problem. Could not save cockpit panel state or anything. I installed the OS detect thing and it now works perfectly on my system. I think you do need to right click and select "Run as Administrator" when installing the utility. If that still does not work, when starting the simulator, right click the icon and also select "Run as Administrator". You should then be OK (?)This is because Vista refuses to allow the PMDG program to write to what it considers are protected files on your Program Files folder. The OS detect utility informs the OS in a "gentle way" that this is indeed OK to do. Or something like that :-)GregH

Share this post


Link to post

Erm, I must be missing something but can't find any options to "run as an administrator". This isn't one of the options when you "right click"??????

Share this post


Link to post

Hi Martin,It should definitely be there. On the FSX icon for example, whether it be the .exe file in the Flight Sim X folder or a shortcut to that file on your desktop, just under the Open menu item, you should see a "Run as Administrator" option. Once clicked, Vista will ask you to confirm the action and it will then run. Running as admin gives you more rights, allowing PMDG to write to suppposedly sacred files. This right click menu item will still be relevant even if you are the admin (owner) of the PC.If this does not clear it up, let me know what you see when you right click.

Share this post


Link to post

Not sure how, but I've solved the problem.Went toC: > Program Files > Microsoft Games > Flight Simulator X > PMDG.Right clicked the folder and chose properties. Then selected the security tab and checked the "permission for controller" box to "allow"Now it seems to be working!

Share this post


Link to post