Archived

This topic is now archived and is closed to further replies.

macwino

No landing animations in FSX Acceleration Instant Replay

Recommended Posts

I find that the animations for extending the speedbrakes and activating reverse thrust do not function in the Instant Replay mode since I installed FSX Acceleration. The animations are working during the original landing because I can view them from Spot view when landing. However, when I do an Instant Replay they are not seen. In other words, there is no deployment of the speedbrakes and no simulation of the reverse thrust engine cover movement even though both were operational during the original landing.What seems to be happening is that the replay starts in whatever configuration you left the plane in when you select Instant Replay from the FSX menu. In other words, if, after a landing, you still had the speedbrakes deployed when you select Instant Replay, they will be deployed for the entire approach in the replay. Similarly, if you stow the speedbrakes upon landing and before selecting Instant Replay from the FSX menu, they will be stowed throughout the replay and will not deploy on touchdown. 

I am running Acceleration and Windows XP Home SP2.

Is this problem a known problem with XP Home SP2 and FSX SP2 or Acceleration, or is my situation machine-specific? If the former, then I can just ignore it and wait patiently for a fix, if any. Otherwise, I'll keep looking for a machine-specific fix. I specifically addressed this inquiry to PMDG in another user's thread and never received a response. Thus I am re-posting it in case it was overlooked by PMDG.BTW, if this is a known problem, is it addressed in the soon to be released v1.20 update?

 Thanks, Robert

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

>SP2.

>>Is this problem a known problem with XP Home SP2 and FSX SP2>or Acceleration, or is my situation machine-specific? If the>>Thanks, RobertHi Robert,I can confirm that the spoilers and engine reverse animations work fine for me in instant replay with FSX SP2, NOT Acceleration.Do you start the instant replay after you turn off the runway, and come to a stop (spoliers stowed), or do you start the replay while you are still moving?Early on I had seen a few times that when I have tried to start an instant replay while the A/C is moving with spoilers deployed, that the replay will show the A/C in this state during the entire replay.If I turn off the runway, come to a complete stop (engines idle), and stow the spoilers, then start the replay, all is well. It's consistant for me.- John

Share this post


Link to post

John, I've always brought the plane to a complete stop before selecting Instant Replay.And, if I'm reading your post correctly, you're saying that the Instant Replay displays the animations with SP2 installed and nothing more. I assume, therefore, that you are not running Acceleration, and you are not opining on whether or not the animations run with Acceleration.But if you are saying that your experience has been that the animations do NOT work during Instant Replay with Acceleration installed, then I would appreciate your confirming or clarifying this.Thanks, Robert

Share this post


Link to post

>John, I've always brought the plane to a complete stop before>selecting Instant Replay.>>And, if I'm reading your post correctly, you're saying that>the Instant Replay displays the animations with SP2 installed>and nothing more. I assume, therefore, that you are not>running Acceleration, and you are not opining on whether or>not the animations run with Acceleration.>>But if you are saying that your experience has been that the>animations do NOT work during Instant Replay with Acceleration>installed, then I would appreciate your confirming or>clarifying this.>>Thanks, RobertHi Robert,Sorry to be confusing. I'm saying that I do NOT have acceleration, just SP2.My experience is that the animations DO work properly with Instant Replay.- John

Share this post


Link to post

To the folks at PMDG - any comment on this matter?Thanks, Robert

Share this post


Link to post