Archived

This topic is now archived and is closed to further replies.

GerarDream

Error installing 400F on FS9

Recommended Posts

Hi. I've tried FSX for a while, but I decided to return to FS9. Now I'm reinstalling everything and installed the Queen, the upgrade 1.2 and when I try to install the 400F it says I must have installed the PMDG 747-400 v1.0 or newer ?????????I searched the forum but I have not found an answer. I used the FS_Registry_Repair.exe but I still have the problem.What can I do?ThanksGerry Renve

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Gerry,Might want to contact our email support...

Share this post


Link to post

OK, thanks. I don't receive the mail with the notification for your message.Finally, I had a lot of problems in my PC so I decided reformat mi HD. When I reinstall FS and PMDG I'll tell you if it worked now.Thanks

Share this post


Link to post