Archived

This topic is now archived and is closed to further replies.

Guest FrancoisH

Crash on certain runways with 747-400

Recommended Posts

Hello,I just reinstalled my Flight Simulator and got two curious crashes.One on final at LFML 31R, when I was very close to the ground (I disabled crashes with ground).I got another crash at take-off from rwy 14L at LFBO which was really curious and not happened the second time I flew the same take-off...Crashes on buildings are disabled. Constraint and ground crashes are activated.Have you any clue about what can cause these crashes I never got before?Regards.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Sounds like it might be the infamous bitimus (sp?) runway surface issue. You can change the runway surface in FS9 using AFCAD.

Share this post


Link to post

Ok, but I just tried to land on Ajaccio (LFKJ) and got the same issue... it say crash really to... easily... like if I got a terrain level issue everywhere... related to a mesh ?In fact all the runway I mentioned before are in Concrete, not Bitumus...This is like I got crash everywhere with this plane... related for you to buildings ? Or to some landclass... meshs... ?

Share this post


Link to post

I tried on other runways, still happens, including my concrete runways, do you have any clue about what's happening ? An issue with a scenery ? (I've none currently installed)I would like to understand why this still happens.

Share this post


Link to post

Sounds like you're having quite a major issue there. I think if I were in your case, I would go for a reinstall of FS. I can't think of any situation where this would happen.

Share this post


Link to post

Hello,I just went through a complete reinstallation of Flight Simulator... this is starting to be boring.I'll try this again...Regards.

Share this post


Link to post

Ok...I uninstalled the PMDG... as well as my FS... I installed it back... and I got the same problem again and again... even on Concrete runways.Is that be related to FSUIPC parameters ?I looked at surface of the runway... Is it only related to the type of runway or its surface texture ? Bitumus, ok, but is this bug happening with Macadam as well ?Thank you for your help.Regards.

Share this post


Link to post