Archived

This topic is now archived and is closed to further replies.

Fallap

APPR/LAND won't engage (Tutorial#1)

Recommended Posts

Other than a OOM crash, I really didnt have any problems with this flight, and the MD11 gave me an awesome flying experience, so great job guys!However, once I pressed the APPR/LAND button Half-way between GIPOL and TRA/10, nothing really happend.Yes I where at 4000 feet and yes I had the ILS freq 109.50 set in the FMC RAD/NAV.Not that Im bad at visuel landings, but it would be nice to get it working.Ps. I accidently crashed into an aircraft because my A/T wouldnt turn off, (Sorry AirBerlin :( )Thanks in advance.- Philip Schmidt.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Yes I where at 4000 feet and yes I had the ILS freq 109.50 set>in the FMC RAD/NAV.Philip,109.5 is the frequency for the EGLL RWY27L ILS, this will not do any good when approaching Zurich ;)You need to clear that frequency out of the NAV RAD page so the systems can auto-tune the correct ILS according to the approach selected.In any way always check for ILS indications on the PFD before you arm the APPR/LAND mode.Regards,Markus

Share this post


Link to post
Share on other sites

Oh snap, I feel like an idiot now.I just got confused when I got to the point in the tutorial saying : Clear all of the VOR and NBS used for take off, or something like that. :SThanks for the reply, i'll try that Philip Schmidt

Share this post


Link to post
Share on other sites