Jump to content

Archived

This topic is now archived and is closed to further replies.

pilotguy365

Autobrakes not working

Recommended Posts

Hello everyone,I made a post yesterday about abnormal stopping distances for the MD11, which I have now pinpointed to being an autobrakes problem. My autobrakes do not engage upon touchdown or throttles idle (in case of RTO). I read a thread from Jan 14th about this same issue on the 744X having to do with Pedals and Throttles. Is it possible that the same issue exists on the MD11? If not I am at a loss. keep in mind I'm setting the autobrake and spoiler and all that jazz with no ABS OFF/DISC light whatever it says. It simply does not brake. Any help would be greatly appreciated. I had no problem in the 744X with these same pieces of hardware.Thanks,Tony N.

Share this post


Link to post

Same here with CH harware... awaiting address/redress of this problem.


Jeff Bea

I am an avid globetrotter with my trusty Lufthansa B777F, Polar Air Cargo B744F, and Atlas Air B748F.

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...