Jump to content

Archived

This topic is now archived and is closed to further replies.

HH

747-400X won't install

Recommended Posts

Hi,I'm trying to install the 747-400X on my new computer. I'm running Vista Home Premium 32bit and FSX: Acceleration. Every other add-on is working fine.What happens is that after validating and the installer gets to the beginning of the installation itself, configurating, it just seem to halt and do nothing. The bar doesn't move and the hard drive doesn't spin. Has anyone else experienced this?Your help will be greatly appreciated.


25885487342_d6fd9afe55.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...