Sign in to follow this  
LAdamson

Image quality question - can you take a look...

Recommended Posts

When straight on the image looks sharp, but from an angle the further away lines/text blur . Is this normal? If not any ideas on what is wrong?- Thanks, MylesGF4-ti4600 Det 29.42, 2xAA, -1 LOD, 16 tap

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yep, I get the same effect with all of the GMAX aircraft in my collection. it's most noticable when the aircraft is spinning around in the start of menu of FS2k2 (big deal ;-) ) I also have a GF4 Ti4600 and really have just learned to ignore the 'problem'. :-)Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer

Share this post


Link to post
Share on other sites

You say you have Anisotropic filtering enabled, but looking at the screenshot, it does not look like it's working.This type of blurring is a common problem with normal Bi-linear and Tri-linear filtering. Anisotropic filtering is made to solve this problem of blurring at sharp angles.With Level4 Aniso+Bilinear on my GF3, there is very little blurring. With the highest settings for Aniso it has almost completely dissapeared.What did you use to enable Aniso? The standard Nvidia control panel only allows you to set Aniso for OpenGL, there are no options to enable it for D3D (which FS2002 uses). Make sure you have it enabled for D3D. Also I believe you need a patch for the LOD-bias and possibly Aniso settings to work under 9x.

Share this post


Link to post
Share on other sites

Hey Myles,Ensure that you have your Anti-Aliasing enabled!

Share this post


Link to post
Share on other sites

Hmmm... well I know for certain that 2xAntiAnsialing is on.As for the 16 tap ansiotropy - I have that set on the D3D tab ofGTU.Myles

Share this post


Link to post
Share on other sites

Athlon 1900XPGeforce3Ti500NVmax LOL -0.3, AA - QuincunxThe side text is quite clear as in this pic:

Share this post


Link to post
Share on other sites

Level 4 (32tap)As to the pic, I had to zoom in enough to make the N numbers legible enough when reducing to 700*500 res. The zoom in makes it look "rougher" than normal on my 22" monitor in 1600*1200 resolution.L.Adamson

Share this post


Link to post
Share on other sites

Well,I definately have a problem. I know my 2xAA is working becauseI can switch between no,2x,4x and see the difference.So is it likely to be the ansio or LOD ?I wonder if I am not really getting 16 tap ansio after all?How can I check? GTU says it is on ? I there a registry setting I can look for ?Myles

Share this post


Link to post
Share on other sites

Thanks for posting the pic so I knew what the plane should havelooked like.Myles

Share this post


Link to post
Share on other sites

I too have the blurry aircraft textures when viewed from an angle. I thought it was normal, and just a texture thing. It does it to all the default MS aircraft. I also have the C421 and Archer II. It happens to the Archer but not to the C421.I downloaded GTU and just spent two hours trying different settings, and nothing made any difference. It does have something to do with mipmapping. When I disable mipmapping, the aircraft textures look better but the ground looks like crap.This is with mipmapping on:http://home.cablelynx.com/~jchaney/mm_on.jpgThis is with mipmapping off:http://home.cablelynx.com/~jchaney/mm_off.jpgI'm using a Geforce2 GTS and 30.82 drivers if this makes any difference.

Share this post


Link to post
Share on other sites

When I purchased my new computer (last year), the image quality of the aircraft was terrible compared to my previous PIII600/Viper 770 Ultra. Using the Baron as an example, the paint striping was ragged & blurred. Very dissapointing!!I also tried the mip-mapping OFF which fixed the situation. But then I had "swimming" textures. Later I found an adjustment for my Geforce3Ti500 card which was "best graphics" versus "best performance". This setting change made all the difference in the world! Since then, I've been using NVmax which over-rides the cards settings but the crisp clean line effect is the same. And Mip-Map is ON.L.AdamsonAthlon1900XPGeforce3Ti500512DDRram

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this