Sign in to follow this  
Guest Scott Campbell

taxiway edge lights???

Recommended Posts

hi all,i have a problem when flying at night. well, flying is actually not a problem, but the taxi is!!when looking out of the cockpit in the front view i can see all the runway lights and everything else looks fine, too. i just can not see the (blue) taxiway edge lights. i can see them when looking into any other direction as left or forward-left etc. also, when changing to tower view or spot plane, they are perfectly visible.i used to have a tnt2 and never had such problem. now i have another computer (amd 1800) with a geforce2 mx/mx400 running windows xp. it

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi,if nobody is able to help, can someone tell me if microsoft provides any kind of support??thanks!Denis

Share this post


Link to post
Share on other sites

Since I use postings like this as a "reason" to fly FS2002 (for test purposes),:) I did try a few scenarios. On an approach using the Baron in VC mode the taxiway lights were there. Same with full view, or instrument only view. But when switching to the 2D panel they disappeared. Then I switched to the Dreamfleet Archer 2D panel and they were back again, only dimmer. So who knows? I'm usually in VC modes for taxiing, so I havn't paid much attention.L.AdamsonAthlon 1900XPGeforce3Ti500

Share this post


Link to post
Share on other sites

Hi Denis,I too encounter the taxiway lighting problem, exactly as described above. I looked over the solutions provided in your previous post on the matter ;), and I'm afraid I have nothing new to add. But for what it's worth, I believe it's in the 2K2 coding itself. I say this based on observations with my system. I have three 19" monitors run by three computers. When I make a normal training circuit for landing practice, I notice that all the lights (VASI in particular) are much brighter on my peripheral monitors than on my center, primary monitor. All three monitors are in 2D cockpit mode, except I have disabled the panels in the peripheral monitors. I usually run the 2D panel on the primary monitor, and cannot remember what I see when I use the minipanel, or disable altogether (I'm sure you know already how to do this via the W key). I'll play around with this today and see if I find anything helpful.

Share this post


Link to post
Share on other sites

Denis,This problem has been discussed at length. For whatever reason, MS has decided to make the taxiway lights (and everything else) in the front view really compressed and compact. It's because you have to set your window size for correct perspective and scale to see over the panel.When you look in any other view the window is 100% of the screen, so the lights (and everything else) are uncompacted.There is absolutely nothing you can do about it. Some have suggested sizing your front view to 100%, but obviously that won't work because the view is the wrong perspective and you are looking at nothing but sky.Until MS finally listens to our issue with this, you're just going to have to live with it, or use VC or external view, or turn the panel off to resize the window to 100%.I myself would love to have some control over the taxiway light color and density. which would make taxiing a lot more easy.It wouldn't hurt if there was any kind of ramp lighting and edge makerings too.

Share this post


Link to post
Share on other sites

hey David,do you also have the geforce? like i said i did not have this problem when i was using my (much slower ;) ) tnt2 some time ago. so i would think this might be hardware related!?regardsDenis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this