Sign in to follow this  
Guest Matt c

Squawbox/internet .plse HELP!

Recommended Posts

Dear All, PLEASE, please help. I am running out of patience ! I been using FS2000 and FS2002 for over three years and this is the first major problem I have come across. I switched internet packages a couple of months ago (1p/per min to unlimited use with onetel) and ever since I have been unable to fly online. I start a mulitplayer, start sbhost and sb programes. It finds my session and I can connect up ok. I sit at the gate and after ten seconds or so the internet connection drops off line kicking me off squawkbox. I have had loads of support from Onetel and its not an internet connection issue (only happens with FS200/4)Have tried disabiling firewall/antivirus etc, have scanned for worms/ad trackers etc, diabled dynamic scenery, have re-installed everthing. Please any suggestions welcome, I am deperate to fly on line again. Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If I read your post correctly you have used FS2000 & FS2002 without a problem but now have a problem with FS9 after changing your Internet package.If this is the first time you have used FS9 with VATSIM do you have SBRelay and are you joining (not hosting) its session?If the above sentence makes no sense to you :-) I suggest you have a look at the Pilot Resource Centre for more help.http://www.vatsim.net/prc/

Share this post


Link to post
Share on other sites

Thank you Vulcan, the message above does make sense, perhaps I should be a little more specific. I have FS9 but I fly online (or I use to!) using Fs2002. Having switched internet packages, when I try and start(host) a multiplayer game or join a swkbx game session the internet conncetion drops off line. I sit at the gate with no one around me. The connection works fine for other games online, BT have tested the line, Microsoft suggested playing game in a window. I have re-installed all games and add on software to no avail. The only option left is to change ISP providers. I was wondering if there were any settings etc that I might have altered when changing internet packages ? Plse Help !

Share this post


Link to post
Share on other sites

Vulcan.... I just tried Tiscali as my isp and the problem still occurs. My FS2002 drops off line when I start a multiplayer game. Sometimes i can start Sqwakbx and it works ok for anything upto 30 seconds then it drops offline. Someone on another forum suggested I might have a virus ! (have run Norton and I am clean ! ANY suggestions greatfuly recieved ! Matt BAW8612

Share this post


Link to post
Share on other sites

Sorry Matt, I have no answers just some 'have you tried'.Think back to when everything was running correctly, other than changing your ISP have you changed anything else?You mention Norton AV, did you have this installed and running when you were able to fly on VATSIM?When you changed ISP's did you have to install any software, i.e. did you get a CD to run to switch ISP's? If so do you know what s/ware that CD installed?As a last resort try speaking to tech help at your ISP to see if they can help, see if they put a firewall or something between you and Internet which may be blocking the connection.Hopefully someone with more knowledge will jump in with the solution, ideally someone who uses Tiscalli or Onetel to fly with VATSIM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this