Sign in to follow this  
Guest David Lee 2

Host can not be enumerated

Recommended Posts

I am trying to setup SB2.3 beta on a 2nd computer via WideFS. I have no problems finding the MP sessions but when I try to start SB and select the Squawk Box session nothing happens. In SBRelay I get the following (although sometimes it say "host can not be enumerated")Added player 'N342LB' to FS2002 sessionAdded player 'N342LB' to FS2004 sessionRemoved player 'N342LB' from FS2002 sessionRemoved player 'N342LB' from FS2004 sessionERROR 0x80070057 sending QUERY_PLAYER_PLANE to to 2002 sessionI was told I don't need to use SBHost because I am using WideFS. Is that true? I posted this on the Vatsim forum but it probably belongs here more. ThanksDavid

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

See if this helps, 8 posts down from yours ;-)http://forums.avsim.net/dcboard.php?az=sho...g_id=1158&page=Also you do not need SBHost if running FS on a second computer and SB on the Internet connected computer.The question of 'cannot enumerate host' has been asked many times but for some reason a search came up blank?????One fix, although I cannot remember what it fixes, is to disable the 'Universal Plug and Play Device Host' service if running XP.HTH

Share this post


Link to post
Share on other sites

Thanks for the reply. As far as I can tell I have done all of that and still no go. It does work, though, if I open SBHost on the client computer which is no big deal - although others say it should not be necessary.David

Share this post


Link to post
Share on other sites

There should be no need to run SBHost David.My set up, which I have used for many years from Win98SE through to Win XP.Internet connected PCSB V2.3.4 (NOT the latest version), AVC, ActiveSky, Si, XP firewall off, free vesion of Zone Alarm on medium Internet setting, XP Internet Connection Sharing, Widefs.The only thing I had to do to ZA was allow 'dplaysvr.exe' & 'dpnsvr.exe' to have access to the Internet and to act as servers.PC running FSFS2k2 & FS9SBRelay Start SBRelay and wait for it to be fully established.Start FS MP session & connect to SBRelay.Start WidefsStart SB.I have the following services disabled in Win XP ProSSDP Discovery Service & Universal Plug and Play Device Host.

Share this post


Link to post
Share on other sites

Hi Vulcan,There are a few other things here that I can tinker with but the only real difference I see is that I was trying to use the latest beta version of SB. I also tried version 2.2.2 but only got a little further. I will keep working on it but I'm happy that I have it working at all and using SBHost doesn't really complicate things that much.David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this