Sign in to follow this  
Guest grahamsumner

Squawkbox hangs WIDEFS FS9 / FS2004

Recommended Posts

Just started doing squawkbox installed on a separate computer (LAPTOP) over a lan. WIDEFS running nicely and AVC (ON DESKTOP/FS2004) connecting nicely too. Then all of a sudden squawkbox hangs. When I view the task manager it shows squawkbox as using all of the proccessor resources ( trying to accomplish something by the look of it ) I dissapear from VATSIM and cannot get SB to restart and try again. Is anyone else having probs.PS Zonealarm turned off.Graham SumnerUKRoute developer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Graham,First off many thanks for UKRoute, a vey useful utility for those of us who fly into and out of the UK.I have been running SB on a seperate computer for a number of years and have not had the problem you mention although I think my set-up is slightly different to yours, I have both SB and AVC on the none FS computer and it has a direct connection to the Internet.As you have just started using the laptop are you aware that SB is set up differently, and uses a different version than if you are using SB on the same computer as FS?

Share this post


Link to post
Share on other sites

Hi Vulcan,------------------------------------------------------------------As you have just started using the laptop are you aware that SB is set up differently, and uses a different version than if you are using SB on the same computer as FS?------------------------------------------------------------------No I wasn't aware of that. What is the version I should be using? I never even thought about there being a different version for use with widefs. Any help you can give is very welcomed. Also thanks for your words of thanks about UKRoute. I'm glad it is still going strong. This is now mainly due to Andy King of Hawarden whom I'm grateful too.Graham SumnerUKRoute developer

Share this post


Link to post
Share on other sites

It is a long time since I did my installation Graham so it would be worth looking at the Pilot Resource Centre, I think it is covered there, or of course Andy will probably be able to help.The SB version used for use with Widefs is 2.3.4 but you can install that from SB 4 (or whatever the latest version is).I suggest uninstalling your current SB (back up any settings you may want) and then reinstalling it.When you install, IIRC, it asks which version of FS you are using, select FS 2000.You also need to add this line to the SB section of 'squawkbox.ini'WIDEFSVER=3The INI file is in C:windows directory.Also you don't need SBHost when using Widefs but you do need SBRelay.Some have SBRelay on the FS box, some on the box with the direct internet connection, I have it on the FS box.New version of ZA causes problems, the older free version is OK with a medium setting.HTH and if you have any problems shout here or drop me a PM.Rgds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this