Sign in to follow this  
Guest rapaiz

Conection problems with SB...

Recommended Posts

Im having big problems with my SB.... I have installed all the programs required to run the program, but I cannot see any (approach, departure... control) under the ATC Dierctory. Neither other players in the TCAS. The most strange, is that I can still send messages to other pilots and controllers. No controller can see me on their radar... When starting the ServInfo I can see myself connected in the All pilots directory, but not on the screen.Please help, I really do not know how to solve the problem. Squawkbox worked great with my old FS2000. :-hmmmThanks,Markus SjogrenSAS201

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

MartinYour problem is related to FSUIPC not recognizing SB as a freeware application. You need to input SB freeware key.Jos

Share this post


Link to post
Share on other sites

That was it!I've been using SB with FS2004 for over a year before this problem appeared a few days ago. One of the things I tried was to register SB in FSUIPC, but it didn't work until I deleted the fsuipc.key file and let FSUIPC generate a new one. I still wonder what caused the problem in the first place though - I guess it was a new FSUIPC version.Markus, sorry if I hijacked your thread!Martin767 fetishistIt's a lot like life and that's what's appealing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this