Sign in to follow this  
Guest navneet_cxp

PMDG gauge corruption with SB3

Recommended Posts

Hi Guys,I have the entire PMDG 737 series including the 800/900.Today i downloaded Squawkbox 3 and installed it.After installing it the PMDG main panel gauge file got corrupted and started crashing FS9.After reinstalling the last of the 800/900 updates it has been working fine.But SB3 is not working.I searched the forum but i guess i'm the 1st one to get this error.Please help.-NavneetFS 2004 Version 9.1AMD Athlon 64 3000+ATI Radeon 9600 128MB - Anti-Aliasing 6x512MB DDR400 Kingston RAMWestern Digital 30 GB - Seagate 8.4 GBHp CD12 CDRW - Pioneer DVD ROMLG Flatron 775FT 17' MonitorCreative SBLive! X-Gamer 5.1Creative Inspire 5.1 5200Windows XP Pro SP2 v.2180Microsoft Sidewinder Precision Pro 2Logitech Cordless Optical Mousehttp://www.hifisim.com/images/as2004proudsupporter.jpghttp://www.avsim.com/pss/phoenix.jpghttp://www.precisionmanuals.com/images/forum/747400.jpg-|http://www.precisionmanuals.com|-http://www.cpavirtual.org/Delta/images/deltaVirtual.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi Guys,>I have the entire PMDG 737 series including the 800/900.Today>i downloaded Squawkbox 3 and installed it.After installing it>the PMDG main panel gauge file got corrupted and started>crashing FS9.After reinstalling the last of the 800/900>updates it has been working fine.But SB3 is not working.I>searched the forum but i guess i'm the 1st one to get this>error.Please help.Follow this link>http://www.squawkbox.ca/Kenny G

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this