Sign in to follow this  
Guest

Search for Multiplayer Session

Recommended Posts

This post isn't related to a problem per se as it is a question to those more knowledable than myself. Why is it that when searching for MP sessions on two of my PC's it will automatically detect it and on the other 2 PC's it requires me to enter the localhost IP of 127.0.0.1. Can anyone tell me if there is a setting somewhere that I can change to allow them to also automatically find the MP session.Regards,Nick Anzelino

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Trying to guess. The ones that only find the session by using 127.0.0.1 have firewall enabled the others don't. :)Jos

Share this post


Link to post
Share on other sites

Your reply gave me the idea to try and turn my firewalls off. With both the WinXP firewall AND Zone Alarm Pro I had to manually enter the IP. With only one or the other everything is fine now. The main PC has both up. I guess the clients need to have only 1 firewall enabled. Thanks for the idea :)Nick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this