Sign in to follow this  
Vulcan

FS crashes on Win2k

Recommended Posts

I have recently changed OS from Win98SE to Win2k and now each time I connect to Vatsim FS crashes with the familiar 'FS has encountered an error and we would like to send the report to MS'The system is a 2 PC setup, both PCs running Win2kPro and 'talking via Widefs', I also have ICS installed so I can run 'private' MP sessions.Usual 2 PC setup.PC1 (server) with no direct internet connection runs FS, PC2 (client),with direct internet connection ,runs SB, RW, FS Meteo, etc.I also run ZoneAlarm firewall, but this was running under Win98SE as well without any problems.Originally I could not see other players but think I have cured that now by setting HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpipParametersIPEnableRouter to 1On two attempts just done the first attempt I think I saw callsigns before FS crashed but the second attempt FS crashed as soon as I hit 'connect' in the SB window.The 2 PCs do 'talk' to one another as I can get weather from either FS Meteo or ActiveSky (which run on the client PC) to show in FS.One other thing, RW could not connect to the server IP address I had, could this cause FS to crash?I was under the impression that using Widefs there was no need for any open ports or port forwarding, certainly that was not the case under Win98SE, are things different for Win2K?Any help really appreciated, I'm getting withdrawal symptoms :-)EDIT:Just had a thought, could the ICS be conflicting with the Widefs connection?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Update.I *think* I have cured the FS crash. Looking at the error file FS generates it suggested a problem with DirectX so I installed DX9.0a.I have parked up at a number of airports for over 5 minutes without FS crashing, however I still cannot see other 'players' even though SB TCAS tells me other a/c are about.So either the crash is fixed or the crash was caused by showing other 'players' and because that is not happening now FS is not crashing.Again help appreciated.

Share this post


Link to post
Share on other sites

Yet another update.FS is still crashing when connecting to SB.The details of file that would be sent to MS indicate that the fatal error occurs in 'multiplayer.dll'Conditions now seem to be back as stated in my first post, namely that I *think* I can see callsigns of other a/c for the very brief time that SB is connected but then FS crashes.Still hoping for help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this