Sign in to follow this  
Guest AAL174

SBRELAY HELP

Recommended Posts

I am new to virtual simming and require some much needed assistance with SBRELAY. When I start SBRELAY, one of two things happens. First, I either get the standard error message about UDP Port 6803, even though I have disconnected my firewall and McAffee Privacy. To solve this, I keep rebooting until I get the message that I can connect FS 2004 and SB. When I finally get to this point, it appears that SBRelay keep running in the background for about 3 minutes and then I get a LOW VIRTUAL MEMORY ERROR. At this point, I can't open FS2004 or SB because there is no memory. I have downloaded all of the latest software (directx 9.0b, SB, FSUIPC, SBRelay). I have been trying for a week to figure this out and am about to through in the towel.Any help or suggestions would be greatly appreciated. Also, do I need to connect to the Internet before or after starting SBRelay?Thanks,Don MarshAAL174

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have read and followed the steps in the above link. However, I still get the LOW VIRTUAL MEMORY ERROR. ThanksDon Marsh

Share this post


Link to post
Share on other sites

Hi,Ive just spent weeks with very similar problems regarding SB relay and port problem, although mine was a different port. My solution was to totaly remove my virus scanning software. Was using System suite 4, now Nortons. I went through all the methods listed in all the help files, and even done a clean install of windows XP.Now alls well.I did read somewhere about a Radeon driver update or download which uses loads of memory up. Sorry I cant recall what it was, but it may point you in the right direction.John

Share this post


Link to post
Share on other sites

I suppose the obvious question Don is, how much physical memory do you have and what is your swap/page file set to, just on the off chance that the error msg is correct - yep, I know it's a long shot but....:-)

Share this post


Link to post
Share on other sites

I checked my computer last night. It is practically brand new. The processor is a P4 with 2.4 GHZ and 512 MB of RAM. The maximum page file size is 4096 MB. Surely, this is enough memory??? Any other suggestions would be greatly appreciated.ThanksDon

Share this post


Link to post
Share on other sites

Dump your firewall software and get zonealarms, this is the cause of most problems with SBRelayEven if you shut some firewall programs down, they still had a little bit hanging around.You've got more system power then most so there is no problem there, just make sure all your video drivers are up todate. and you have direct X 9.0a or higher. First version FS9 shipped with DX 9.0 which had some multi-player problems.Dave Weesewww.fspilotguy.tk

Share this post


Link to post
Share on other sites

Dave,Thanks for the tip. I removed McAfee and everything is working correctly.Don Marsh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this