Sign in to follow this  
BobbyBond2

Can't see any ATC and Wierd location on Serv Info

Recommended Posts

Hello All -I just fired up FS9 and Vatsim for the first time in a LOOONG time, and I'm having a little bit of trouble. I was able to install everything with no problem and connect to vatsim servers. However, when I go to the ATC directory all I see is UNICOM on any VATSIM Servers. Especially when there are controllers manning the stations.On servinfo, I show up off the coast of Africa when I'm flying from KPIT to KBUF. Kinda had me confused there :-)I've checked all the port forwarding in my linksys router and everything is opened to my statically assigned machine. Any help?Thanks,Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,you are using an unregistered Version of FSUIPC 3.x and you have not registered Squawkbox as an application with FSUIPC. Therefore, FSUIPC will not parse the position coordinates coming from your flightsim to Squawkbox and therefore you are positioned exactly at 0 deg longitude and 0 deg latitude :).For registering Squawkbox as an application with FSUIPC click on the corresponding button "register an application" in FSUIPC and enter the following data:Name = squawkbox / Key = LWVQ 7I2V 9GPBYours,Martin Georg/EDDFVACC-SAG PR & Events Coordinator *** mailto:sag11@vacc-sag.orghttp://vatsim.pilotmedia.fi/statusindicato...r=SAG01&a=a.jpg

Share this post


Link to post
Share on other sites

Martin -Thanks for the the reply. The funny thing is I registered the application within FSUIPC with the same information. I believe it took the reg. info because it said you must restart the application, which I did.But since you bring that up, Everytime I start up SQBox I do get an error/dialogue box stating that "one or more applications .... is using an unregistered FSUIPC." Am I missing something somewhere? Of course a quick cure would be to register FSUIPC fully right. Which maybe I'll do tonight. :-) Thanks,RobDelta VA737-800/900 Captain

Share this post


Link to post
Share on other sites

>Of course a quick cure would be to register FSUIPC fully right.>Which maybe I'll do tonight.... which would be an excellent idea anyway. Besides plenty of other stuff you get all the nice calibration options for your joystick/yoke and throttle, the weather options, the throttle synchronisation hotkey, the ability to assign a joystick button as your PTT key etc. etc. etc. ...Yours,Martin Georg/EDDFVACC-SAG PR & Events Coordinator *** mailto:sag11@vacc-sag.orghttp://vatsim.pilotmedia.fi/statusindicato...r=SAG01&a=a.jpg

Share this post


Link to post
Share on other sites

That still may not fix it for you.Check your ->Control Panel -> Regional and Language Settigns -> Customize -> List Separator Change it too a , if is . and . if is a , and see what happens

Share this post


Link to post
Share on other sites

No, the symptoms for that are that your positions are off by a fraction of a degree. Having the position show as 0/0 is an FSUIPC problem.

Share this post


Link to post
Share on other sites

I registered FSUIPC and fixed the Control panel settings. Great News! I was up and flying on VATSIM last night!Thanks for all the help guys!-Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this