Sign in to follow this  
Peter Z KCLE_EDDN

bad stutter in VC

Recommended Posts

Hi there,yes I know this question (or similar) has been asked many times but even after searching several forums here at Avsim I need to reach out to get help.I've recently upgraded to a new system and everything's fine with the exeption of performance in virtual cockpit view, especially with the DF Piper Archer, FSD Commander and FSD Cheyenne. The stutters also occur using the wonderful 3-D side views for the Archer and Commander. Frame rates are no issue, usually within 25-60 and I tried both unlocked FPS and locked FPS at 25.What's strange is that those airplanes where smooth as silk (with lower FPS) on my old P3-600. Can anyone give a clue what it is I should try to fight the sutter? I already tried playing with AGP from 16 up to 256 but that didn't help. FSAA on/off didn't effect stutter either. BTW, my video card shares an IRQ with the USB, maybe that's the culprit?! I also tried several detonator drivers without success. What tweak am I missing ;-)Any help would be greatly appreciated, please let me know if I need to provide more information.Cheers,PeterP.S Just noticed that reducing the gauges quality to low the sutters are gone....do high quality VC gauges cause such a performance hit, resulting in stutters?http://home.neo.rr.com/zaehringer/pipersignature.jpgAthlonXP2000,AbitKX7-333(latest4in1),512MB/2700SDRAM,WinXP,DirectX8.1,Geforce3TI200(128MB)(Det.28.32),SBlive(WDM5.1.2601.0)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>>P.S Just noticed that reducing the gauges quality to low the >sutters are gone....do high quality VC gauges cause such a >performance hit, resulting in stutters? >I run the high quality VC's and the VC's are always the smoothest running. Something else must be a problem.L.AdamsonAthlon 1900XPGeforce3Ti500512DDRraM

Share this post


Link to post
Share on other sites

I had the same problem with the VC. Getting a better video cardsolved it for me.

Share this post


Link to post
Share on other sites

Did you change anything regarding your sound, settings or drivers. In the beginning (of FS2002) a lot of people (inclusing myself) had this problem and many were related to the sound cards (especially on-board cards, but not limited to them).Perhaps the combination sound/new graph card has something to do with it... :-outta Francois :-wave[table border=0 cellpadding=10 cellspacing=0][tr][td valign=bottom" align="center]"At home in the wild"[/td][td valign=bottom" align="center][link:avsim.com/alaska/alaska_051.htm|Don's Alaskan Bush Charters]"Beavers Lead the Way"[/td][td valign=bottom" align="center][link:www.avsim.com/vfr_center/mainpages/vfr_flights_main_page.htm]VFR Flight Center]"Looking Good Outside"[/td][/tr][tr][td valign=top" align="center]http://avsim.com/hangar/air/bfu/logo70.gif[/td][td valign="top" align="left" colspan=2]http://www.fssupport.com/images/moose2.gif[/td][tr][/table]________________________Francois A. "Navman" DumasAssociate Editor &Forums AdministratorAVSIM Online![/bemail: fdumas@avsim.com________________________

Share this post


Link to post
Share on other sites

In the case of the thread's author, a GeF/3 is hardly a poor quality card. It is more likely something else is causing the stutters.One thing that can be an issue--some of these panels include a GPS of some sort. I've always noted that the default GPS, once zoomed out to 100 miles or more, can cause a stutter. I sideswipe this issue by keeping the GPS at a 50nm range, and keeping it off when not using it. My only payware A/C is the Flight1 421C (soon to be followed by Dreamfleet's Cardinal I hope--check out their website for the most recent updates).... I had an issue with the large A/C textures taxing my system, but those were easily converted to a more framerate friendly dxt format (sans reflections). But other than that, flights with the 421C are smooth.... Last night, I turned on Autogen, and broke all known FAA rules & regs by flying the 421 about 100 ft. off the deck... Had a blast!

Share this post


Link to post
Share on other sites

You are entirely correct! I didn't notice his system specs hiding there in plain sight. :-)The GF/3Ti200 is the card I upgraded to.

Share this post


Link to post
Share on other sites

Hi PeterThis is just to let you know that you're not alone in this. I've tried just about every combination of settings (bios, and FS) but I simply cannot get rid of this annoyance. Resorted to flying with a low VC-quality setting. Increasing (where applicable) the pixel_size in the panel.cfg to 1024,1024 helps to sharpen the VC gauge quality even for the low setting.Wonder if anybody could come up with a solution. I'm lost.Daniel LSZHXP1800, GF4600Ti/3082, SBlive-value, WIN98 clean running, MSI mobo 512Mb

Share this post


Link to post
Share on other sites

I found this thread last night searching the forum in desperation. Boy, was I relieved to find others with exactly the same problem. I love flying in the VC in both fs2k2 and cfs2 (try the vc in cfs2 with 3d glasses...wow). Anyway I suddenly developed this problem too. Problem is, I'm always tweaking and changing hardware and software options, so I have no idea what set it off. I tried all the individual options about clean driver installation, turning off AGP texturing, 2X agp, etc etc and they didn't seem to do anything. But ultimately I've made it go away. I can't tell you exactly how, but I can tell you what my settings are at the moment and maybe it will help you too. I also have a couple observations:First. In my case the problem only existed in the VC, and not in any other view. It also existed only in add on aircraft (my favorites of course) and not the stock ones. I should mention that I did all my testing/debugging in cfs2, but the problem existed in fs2k2 as well.Second observation, is that adjusting the pixel size in the vc view sections of panel config to 256x256 would, in my case, make the problem go away, but at the cost of the clarity of the guages.Just before completely resigning myself to the use of that workaround in all my add on AC (tediious) I took one more shot...kind of a shotgun thing. In the bios, I turned all my memory timing to their most aggressive settings (dont ask me why this should work, it's just one of the things I had been tinkering with before the problem arose). I also turned ON fast writes, 4X AGP, and sideband addressing (damn the torpedoes, full speed ahead). Then, from the 40.41 driver control panel, I turned the direct 3d settings to 8x anisotropic, best quality mipmap, and 16 meg pci texture (same setting as APG in the bios). Finally, my TI4200 is clocked at 285 and 550. At first, I turned vsync off too, but the tearing was so bad, I turned it on again. Well, what can I say...the problem is gone. Hope this helps somebody.

Share this post


Link to post
Share on other sites

John,you're exactly describing what I did. I like to tweek and tweek again unfortunately. I do remember that when I bought the new rig that the VC was cristal clear and no stutters but I'm just not quite sure if this problem occured after tweeking or simply because I installed almost every available add-on for fs2002?What I do find interesting is the fact that with i. E. the DF Archer I also get the stuttering with the 2D panel view. Only when I degrade the gauge quality the stutter goes away (yes, even when viewing 2D panel views)!I'm a bit surprised about your AGP setting, yet everything else seemed to be cranked up? Maybe I'll try that this weekend. I just don't want to format and start from scratch.Cheers,Petep.s. sorry about the late reply but I was caught up moving to FLhttp://home.neo.rr.com/zaehringer/pipersignature.jpgAthlonXP2000,AbitKX7-333(latest4in1),512MB/2700SDRAM,WinXP,DirectX8.1,Geforce3TI200(128MB)(Det.30.82),SBlive(WDM5.1.2601.0)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this