Sign in to follow this  
tgibson

Honolulu: Beautiful but texture issues. Help ?!

Recommended Posts

I installed PHNL tonite and it "took" right away. Minimal frame rate impact. Gorgeous colors and details. Stunning real life effect at PHNL.But then, I took off at night. Then I observed many flashing and multiple textures, as if on a merry go-round. I had strange visuals in and out of the cockpit with a bit of panel and a broken up screen effect with a bit of spot plane, whirling lights, etc. By day, I had flashing ground textures at the airport. This seems to corrupt textures elsewhere during the same sim session. To get rid of this effect, I must reboot Windows 98 or at least FS2002. I tested for 2 hours with different a/c and at different times of day.I have an ELSA Gladiac GeForce2GTS as the primary vid card and an MX400 as secondary. This works just great with FS2002 and all add-on a/c. I've not installed ANY add-on scenery in FS2k2 till tonite. Once in a rare while--every 2 months or so--I have had whirling visual effects with textures and views, but I thought little of it and did nothing about it. But with PHNL, I have a consistent flashing, whirling, dizzying texture and lights effect by night.Is there a fix for this? Appreciate advice, info, thanks!JS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this