Jump to content

Sign in to follow this  
Guest Cpt_Simoty

Mixture Axis problem - please help

Recommended Posts

Guest Cpt_Simoty

Hello allIm trying to assign an axis to the mixture axis on flightsim 2002. No matter which axis I use it doesnt seem to recognise that its assigned to it, its says it is on the menu selection. But then doesnt function in the sim. Am I missing something here? Please can someone helpSimon

Share this post


Link to post
Share on other sites
Guest

I think you may missing something :-) You need to enable manual mixture control, I think it's on the realism dialog. That could be your problem.Peter

Share this post


Link to post
Share on other sites

SimonIt should work that way. Although I use another way to change the assignments.Look on:http://www.schiratti.com/index.htmland then on the pete dowson page.find for the fs2002ctls.doc fileAt first it looks a bit difficult, but if you understand this you are able to assign lots and lots more parameters to buttons then via the menu. There are some strange behaviours if you use the standard menu to change things. Maybe you just found one of them.Norbert Boschhttp://home.wanadoo.nl/norbert.bosch

Share this post


Link to post
Share on other sites

1. Are you not able to assign it, or 2. does the mixture not work in FS2k2 ?If 1: make sure the fs2002.cfg file doesnot contain a "Locked=1" statement in the corresponding Joystick_main .. Section.If 2: make sure that in Options-Controls-Sensitivities the Sensitivity of the MIxture axis is set to Max (probably Min now )Rob

Share this post


Link to post
Share on other sites
Guest Cpt_Simoty

Hey all again.None of the above seemed to work out.I can assign it, but its doesnt let me use the axis for anything now. Its the USB yoke lever (single lever). All the other axis work fine. And the axis is on there as I can see it and calibrate it fine. Its active! But fs2002 doesnt see it.Thanks for the help though guys!Simon

Share this post


Link to post
Share on other sites
Guest

Next idea, try checking the sensitivity setting on the mixture axis. I've found that when you assign some axes, the sensitivity defaults to minimum.Update: I missed that this had already been suggested. I can't think of any other reason why it wouldn't work.Peter

Share this post


Link to post
Share on other sites
Guest Cpt_Simoty

Guys Thanks for your help! Really kind of you thank you!Its was the sensitivity in the end! How odd that it resets to zero. Once again thanks for your help!Simon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...