Sign in to follow this  
Guest ATCguy

Throttles won't go to idle.

Recommended Posts

I have calibrated my homemade device in the CONTROL PANEL > GAME CONTROLLERS. It calibrates successfully, and the test dot moves throughout the test window correctly. When I start up FS9 however, the throttles cannot be reduced below 55% N1. The spoilers and flaps move properly to their max/min limits, but not the throttles. I wonder if this issue is because the computer thinks my throttles are my pitch/bank axes.Roger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Roger,It's Roger. Depends on the plane. Some run at idle with 55%. But if you want to be sure that your throttle is correctly set do it with FSUIPC. Here you can set the exact value of your idle and reverser.RegardsRoger

Share this post


Link to post
Share on other sites

Have you tried adjusting the null area in Flight Simulator itself? Maybe the area is too large.

Share this post


Link to post
Share on other sites

LGA, Thanks, you're a genius! My throttles are working beautifully, and I didn't have to buy any calibration software after all. I just had to remove the null zones and increase the sensitivity for each throttle. Now the engines idle at around 33% N1 which I believe is normal. Thanks again!Roger P.

Share this post


Link to post
Share on other sites

Go to Options, Settings, Controls. There is an area where you can adjust the sensitivity of the joystick and adjust the null zone. The null zone is basically a dead area in the axis of the joystick. Even if you move the joystick, there will be no response if the movement is falling between the null zone range. Increasing the null zone increases the amount of travel required to get past the null zone. In your case, you might want to try and decrease whatever null zone setting you might have.

Share this post


Link to post
Share on other sites

Hey! That is good news my friend, seems I replied to your 2nd inquiry too late, but I'm glad the null zone advice worked for you.

Share this post


Link to post
Share on other sites

Here's the finished product. It just needs a cover. I was thinking of aluminum flashing, maybe.Roger P.

Share this post


Link to post
Share on other sites

One more!!sometimes the non-idle position for throttles may cause problemes also in Spoilers for the AutoSpoilers fuction in Arm position.Fs2002 (i don't know about Fs9 yet) wants to have throtlles FULL IDLE to deploy the spoilers in touchdown.So the only solution, was to define the idle position via Fsuipc!!Hope i help also with this :-)Eddie>I have calibrated my homemade device in the CONTROL PANEL >>GAME CONTROLLERS. It calibrates successfully, and the test>dot moves throughout the test window correctly. >>When I start up FS9 however, the throttles cannot be reduced>below 55% N1. The spoilers and flaps move properly to their>max/min limits, but not the throttles. I wonder if this issue>is because the computer thinks my throttles are my pitch/bank>axes.>>RogerEddie ArmaosAthens-Greece

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this