Sign in to follow this  
Guest kurtj

FS2002 crashing..

Recommended Posts

Well, this will sound very weird, I'm sure, but I will shoot anyway. Since yesterday, my simulator has been freezing my computer to the point where ctrl-alt-del does not help. And it happens EVERY time i start FS2002. About five minutes into playing, the frame freezes and I end up having to manually shut off the computer. Since my computer is practically brand new, I am a bit frustrated. At first I thought it was a RAM problem, since i only have 128MB of SDRAM. However, it doesn't gradually slow down as memory gets 'eaten' away. It just freezes a few mins after i turn on the sim. I completed a disk defragmenter, disk cleanup, and even a virus scan. Nothing helped (and there was no virus on my computer). I will be ordering more RAM soon, but until then, I feel that my last option is to uninstall FS and reinstall it. If I do this, will I lose all the aircraft in my library? Or is the aircraft list saved? Any suggestions as to what my computer's issue may be and/or solutions would be appreciated. Thanx in advance!Georgesorry for the long post...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go into your BIOS and check your RAM timings. FS2002 is extremly demanding. Make sure your RAM clock speed is set SPD. Also check the wait stages and see if FS2002 runs stable. If yes, u can tweak from there. Just a wild guess.Alex

Share this post


Link to post
Share on other sites

Geroge,just to let you know, whenever uninstalling FS, all of the third party things are left. So this means that if you have airplanes your "Aircraft" folder will sill exist with the d/l planes in it. As well as Gauges (if you have any panels), etc., etc.As per your problem, I suggest in trying to play FS in windowed mode/full screen mode, and changing resolutions. Although this may, and probably won't help, it is at least something you can do before you reinstalling FS.http://turnhead.com/dot/alex/banner-retro-cool.gif

Share this post


Link to post
Share on other sites

I had the exact same problem. I discovered that my video card went defective and had to buy a new one. THAT FIXED THE PROBLEM. Also rmember if you have fs2k2 professional you can get frre tech support to help diagnose your problem.Favorite area to Fly--Alaska!

Share this post


Link to post
Share on other sites

I haven't had that problem, however it sometimes gives me the wonderful Microsoft Send error report. In fact it happened yesturday on a flight from KLAX-KDFW. It happened when I was clicking the + sign in the map view and the facilities.dll appeared to be the offending file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this