Sign in to follow this  
kiek

Opencockpits IOCards, rotarie encoders

Recommended Posts

Hi,Since a few month I also use Opencockpits IOCards and their software, next to Hagstroms KE72's and Aerosoft MCP expansion ports. I have USB exp card, master card, led outputs and yellow 7 segment led displays working.This week I have experimented with different types of rotarie encoders (see www.nicokaan.nl mcp page or go via new!). It turns out that GRAY TYPE rotarie encoders, such as the ones you can buy from Flightdecksolutions (REWP, RENP), can be connected directly to two consecutive inputs of the master card. They work fine! However, the IOCards sofware sometimes hang at start-up... Looks like a master card scan timing issue or workload related problem...or...?Is there anybody who recognises this problem? What's your master card scan interval? Are you running IOCards at your Flighsim PC?Best Regards,Nicowww.nicokaan.nlfc.php?vatsim=814584&indicator=OD1&a=pic767.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I've searched further, another cause could be a wrong initial value (out of range). Therefore I've supplied my NAV1_OBS variable an initial value and since then it seems to work fine...But anyway I'm still interested in experineces of others..Regards,Nicowww.nicokaan.nlfc.php?vatsim=814584&indicator=OD1&a=pic767.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this